1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New server: post issues here

Discussion in 'General' started by 13x, Dec 12, 2022.

  1. IrocRob

    IrocRob Well-Known Member

    Got it, thanks. Let's see what happens...
  2. YamahaRick

    YamahaRick Yamaha Two Stroke Czar

    The time needs to be corrected.
  3. Dave K

    Dave K DaveK über alles!


    Edit: back room settings all seem right and my shit seems to be coming up okay, what are you seeing that’s incorrect?
    Last edited: Jan 2, 2023
  4. tzrider

    tzrider CZrider

    Had the "temporarily locked due to failed log in attempts" again around noon.

    It's gone for a while, it blocks for a short bit and back gone again...

    Hadn't have the issue for quite a while now.

  5. R Acree

    R Acree Banned

    I think Mongo is just messing with you.
  6. tzrider

    tzrider CZrider

    I highly doubt Mongo would even bother....

    It may be my browser.

    The other thought was perhaps the new SW is now requiring a longer than 8 characters password and somehow it creates an intermittent problem..
  7. R Acree

    R Acree Banned

    I don't know about the length. Mine has always been longer than 8 characters. I did have to clear cookies and log back in earlier in this process. Try that. Something was wonky with the bookmarks I had.
  8. tzrider

    tzrider CZrider

  9. Dave K

    Dave K DaveK über alles!

    It happens to almost everyone. It’s a jetting issue and just to be richened up to help it eat.
  10. tzrider

    tzrider CZrider

    Firefox: blocked
    Chrome: blocked
    Edge: I'm here! Correlation or causation? Dunno....
    Might just be timing, FF let's me in now.
  11. R Acree

    R Acree Banned

    Must be something on your end. I've been in on Chrome for...well I don't fucking know how long because I don't remember if Chrome was around when I first logged in. A long time for sure.
  12. Dave K

    Dave K DaveK über alles!

    I tried on my other laptop and with firefox it posted up that locked out message. I unclicked the 30 days thing and it let me (after I finished the two stage verification shit, which I can't turn off).

    Meh, a bit of a pain but it eventually worked.
  13. Mongo

    Mongo Administrator

    No issues in Chrome, 30 days is on and working as well.
  14. Dave K

    Dave K DaveK über alles!

    Yeah, the update does not seem to like Firefox. Chrome seems to work just fine and whatever version of safari or whatever iPhone uses (old iPhone at that) is happy slappy together.
  15. IL8APEX

    IL8APEX Well-Known Member

    I had this earlier this week on Chrome. It fixed itself this morning.

  16. YamahaRick

    YamahaRick Yamaha Two Stroke Czar

    Was there a slight hiccup this afternoon or was it me?
  17. tzrider

    tzrider CZrider

    I'm trying to see a pattern but did not detect any. It happens on both work and home computer.

    Happened twice this week. It usually work 5 mins later.
  18. Greenhound386

    Greenhound386 Well-Known Member

    Exact same issue multiple times this week on Chrome on both Windows laptop and phone.
  19. Sabre699

    Sabre699 Wait...hold my beer.

    PC and the laptop (Win 11) hiccupped and 5 minutes later were fine.
  20. Inquizid

    Inquizid Member Well-Known

    Well this thread was helpful. So no rando stranger is trying to hack my rando moto bbs account…carry on then

Share This Page