1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New server: post issues here

Discussion in 'General' started by 13x, Dec 12, 2022.

  1. BC

    BC Well-Known Member

    Just got the blocked log in deal on chrome, but went away in a few minutes.
  2. Banditracer

    Banditracer Dogs - because people suck

    Just started yesterday, making me sign in every time, yes I check stay logged in. 2 different Chromebooks.
  3. worthless

    worthless Well-Known Member

    Same with iPad/Safari
  4. skidooboy

    skidooboy supermotojunkie

    started asking me today, to sign in each time, even after selecting stay logged in. Ski
  5. TWF2

    TWF2 2 heads are better than 1

    I had that last week. Removed it from bookmark and bookmarked it again. It fixed it for me.
    Current issue I have is not receiving notifications
    skidooboy likes this.
  6. skidooboy

    skidooboy supermotojunkie

    Thank you! that worked for me too! Ski
  7. Rugbydad

    Rugbydad Tiny Member

    I seem to be having an issue changing my avatar. Anyone else getting the "cannot be processed by server" denial?
  8. eggfooyoung

    eggfooyoung You no eat more!

    The login thing is getting me too, but if I go ahead and click on a thread, I'm logged in when it opens. Lol
  9. sbk1198

    sbk1198 Well-Known Member

    It asks me to log in every time now even if I check the "keep me logged in" box. I read a few posts up someone had a fix for this but I tried that and it didn't work.
  10. Banditracer

    Banditracer Dogs - because people suck

    I just tried that and it worked for me too.
  11. HPPT

    HPPT !!!

    Is the login issue phone-specific? It hasn't happened to me even once. I use a laptop.
  12. Sabre699

    Sabre699 Wait...hold my beer.

    Of recent it's happened to me on laptop and PC.
  13. sbk1198

    sbk1198 Well-Known Member

    I pretty much only get on this forum on a PC. I rarely do it from my phone.
  14. worthless

    worthless Well-Known Member

    Happened to me on an iPad/Safari. When I would click the link on favorites, it wanted me to log in. If I typed in the URL, I wouldn’t have to log in. I deleted it from favorites and re-added it and everything is fine again.
    YamahaRick likes this.
  15. Mongo

    Mongo Administrator

    It could be the site swapping you from the old http to the new https if you're going from an old bookmark.
  16. cBJr

    cBJr Well-Known Member

    Phone/IPad/Home PC all require me to log back in any time I open a new tab (using Chrome in all, passwords saved in Chrome in all)
    Work PC I don't have this issue. I think I got a prompt about cookies or something recently on my work laptop that sorted out this issue.

    I first noticed it about 2 weeks ago?
  17. Mongo

    Mongo Administrator

    Were you using a bookmark to get to the site?
  18. cBJr

    cBJr Well-Known Member

    No. I either start typing the address bar and it autofills, or I open a new tab and it's on my new tab page shortcuts.
  19. Mongo

    Mongo Administrator

    See if it starts http or https. It could still be using the old address to fill those things.
  20. cBJr

    cBJr Well-Known Member

    You're definitely on to something. When I open a new tab and type forums.13x...->autofill and come to the site the address bar simply shows forums.13x.com/yaddayadda... To the left of that in the address bar it says "not secure". After logging in with my username/password, when clicking on the address bar, it shows the full site address with the https. If I copy that link into a new tab, it automatically logs me into the site.

    I guess I need to get Chrome to forget the old address to fix this issue.

Share This Page