Forum Home Page

Discussion in 'General' started by DaveEss, Mar 16, 2019.

  1. DaveEss

    DaveEss Well-Known Member

    Anyone else having trouble viewing the forum home page on their phones?

    I can’t see the forum list anymore, it’s all squished to the left side, but the list of people who are online is on the right side in full view.

    Happened yesterday I believe. Hopefully someone has a fix.

    Very annoying!
     
    thrak410, cpettit, beechkingd and 6 others like this.
  2. eggfooyoung

    eggfooyoung You no eat more!

    Hmm. The quotes are the same way throughout threads.

    I got a new phone yesterday, and attributed it to that.
     
  3. Steeltoe

    Steeltoe What's my move?

    I didn't understand so I didn't say anything. Yes, it's messed up on mobile.
     
    joec likes this.
  4. eggfooyoung

    eggfooyoung You no eat more!

    WERD!
     
  5. joec

    joec brace yourself

    Total mess here starting yesterday too. Never had ads before. Blah blah . Figured either phone or BBS update.
     
  6. rob linders

    rob linders Well-Known Member

  7. Anchovie

    Anchovie Dong pilot

    My shits jacked. I demand reparations.
     
    TurboBlew likes this.
  8. SuddenBraking

    SuddenBraking Well-Known Member

    Yeah, mobile is fucked currently.
     
  9. rd400racer

    rd400racer Well-Known Member

    Totally screwed up
     
  10. lizard84

    lizard84 My “fuck it” list is lengthy

    First world problems, got to love it...
     
    K51000 likes this.
  11. evakat

    evakat Well-Known Member

    My view is jcaked up too.
    How do we fix it???
     
    Last edited: Mar 16, 2019
  12. DaveEss

    DaveEss Well-Known Member

    Hahaha exactly. I have to turn my phone sideways to see it, stresses me out!
     
  13. joec

    joec brace yourself

    Works fine here. Lol
     
  14. fastedyamaha

    fastedyamaha Well-Known Member

    Mines been jacked up too...
     
  15. 418

    418 Expert #59

    Jacked
     
  16. borislav

    borislav Well-Known Member

    ...since yesterday evening
     
  17. Woofentino Pugr

    Woofentino Pugr Phoenix 4/03 to 5/30/12

    Messed up here also.

    Mongo is probably now trying to ruin the beeb. :D
     
  18. condon66

    condon66 Member well known

    Here too.
     
  19. Rebel635

    Rebel635 Well-Known Member

    Here. Thought it was Safari on my phone, just installed Chrome with same problems.
    If I load “general” directly from my “recently visited” it’s fine.
     
  20. Mongo

    Mongo Administrator

    I never changed a thing, dunno whats up.
     

Share This Page